This site must be viewed with Javascript enabled. If you are unable to turn on Javascript, please follow these instructions.

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×9
×7

Asked: Dec 30 '11 at 20:57

Seen: 571 times

Last updated: Dec 31 '11 at 12:35

Not all the links in New IQ work, some give me this weird web page that says this:

WebFaction

Coming soon: Another fine website hosted by WebFaction. Site not configured

If you are the owner of this website and weren’t expecting to see this message, here are some potential causes and solutions:

You recently created a new website record, but opened the URL before your changes were activated in the web server and DNS configuration. Wait a moment and refresh.
You created a new website record without the current subdomain (for example, www). Return to the control panel to add the current subdomain to the website record and refresh.
You added a new domain in the control panel but didn’t create a site record to link it with an application. Create a website record with the control panel and refresh.
Your website record is set for HTTPS, but you visited a HTTP URL (or vice-versa). Open the URL with the other protocol.
You tried to access your website by IP address. Access the website by domain name instead.

For more details, please see Error: Site not configured.

WebFaction provides modern hosting with friendly customer support. Visit our main website for more information.

(By the way this stupid thing here is telling me I don't have enough points to make new tags so the only tag this will get is new-iq, a tag I originally created here in the first place.)

asked Dec 30 '11 at 20:57

Wade%20Casaldi's gravatar image

Wade Casaldi
414141720

closed Dec 31 '11 at 12:35

Simon%20Templeton's gravatar image

Simon Templeton ♦♦
2.2k172242

The links issue could either be because we had to move the underlying website IP address and it has not fully refreshed across the internet yet, or it could be that your browser is just caching some old settings. Please trying refreshing your browser (usually CTRL + f5) and see if that fixes it. Otherwise it should fix itself within the next 24 hours. Let me know if it doesn't

(Dec 30 '11 at 21:19) Simon Templeton ♦♦

The lack of points issue on Meta is something we are going to have to live with for now. At least one spammer started taking advantage of the "introductory" points settings here so I had to switch all the settings to the normal values. Don't worry about things like the tags, we'll sort them out if necessary

(Dec 30 '11 at 21:21) Simon Templeton ♦♦

Thanks for adding the "Bugs and Errors" tag the tag I was going to add was something similar so that covers it. :-) The web page issue resolves with enough refreshing it goes away.

(Dec 30 '11 at 22:22) Wade Casaldi

The question has been closed for the following reason "No longer relevant" by Simon Templeton Dec 31 '11 at 12:35

Related Questions