This site must be viewed with Javascript enabled. If you are unable to turn on Javascript, please follow these instructions.

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×11

Asked: Jul 31 '12 at 16:01

Seen: 523 times

Last updated: Sep 04 '12 at 14:03

It's weird. I'm wondering if I've done something wrong? I am not automatically subscribed to my own questions, and when I do hit the subscribe me button, it is undone when I visit again.

asked Jul 31 '12 at 16:01

Grace's gravatar image

Grace
816611

Is this on the tablet computer that was previously causing problems?

(Jul 31 '12 at 19:33) Simon Templeton ♦♦

Should have thought to mention - I first noticed it on my desktop at work, but its the same now on the tablet at home.

(Aug 01 '12 at 01:11) Grace

I cannot replicate this problem. Which desktop browser are you using at work, and which version number of it? Also, has this worked in the past and has stopped working now, or has it never worked for you?

(Aug 01 '12 at 22:23) Simon Templeton ♦♦

I use Chrome at work, not sure of the version tho, sorry. It worked in the past, but stopped working a few days ago.

(Aug 01 '12 at 23:41) Grace

Have you altered anything on your account like, say, your email notification settings recently? If so, when was that? Also, can you be more precise about when it stopped working? The entire IQ site was moved to a new server on Monday but it seems highly unlikely it would affect your account like this.

(Aug 02 '12 at 00:48) Simon Templeton ♦♦

Yes, I did. I unchecked the box that notifies me when a new member joins.

I just realized this morning, I think I am getting the emails in answer to my questions, but the button on the thread says that I am not subscribed to the last two I asked.

The first question this happened on was asked 07/29/12.

(Aug 02 '12 at 14:01) Grace

@Grace: Is it happening on this question on IQ Meta also? Can you try signing out completely from your Inward Quest account and then logging in again and see if that fixes it

(Aug 03 '12 at 00:37) Simon Templeton ♦♦

@Grace: Also, can you see if your auto-subscribe list ( http://www.inwardquest.com/users/3766/grace/subscriptions/?tab=manage ) matches up with what the on-page subscribe button indicates?

(Aug 03 '12 at 00:40) Simon Templeton ♦♦

Sorry it has taken so long to respond, but now I am having trouble signing on to IQ Meta (Both on my tablet and desktop). The option to use Open ID is gone, and when I tried to sign in with a temp password, I got an error message. I got in anyway, somehow today, so I thought I would let you know.

The original problem is still the same, but its no bother. It is showing that I am not subscribed to my own questions, but apparently I actually am, because I do receive the emails still. The settings I have seem to match up perfectly.

(Sep 04 '12 at 10:14) Grace

@Grace: "The option to use Open ID is gone" -- This has been removed deliberately. Meta has been under attack from spammers for some time now and Open ID was removed to make it more difficult for them. For now, they appear to have given up. Meta deliberately runs an earlier version of the software that IQ uses so there is something different to compare to when tracking down problems with IQ. The downside is that Meta has been an easier target for spammers.

(Sep 04 '12 at 14:03) Simon Templeton ♦♦
showing 8 of 10 show all
Be the first one to answer this question!
toggle preview

Related Questions