This site must be viewed with Javascript enabled. If you are unable to turn on Javascript, please follow these instructions.

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×6
×2

Asked: Oct 06 '13 at 05:28

Seen: 8,921 times

Last updated: Dec 08 '13 at 19:19

We've made two significant changes to the way the answers box is displayed on Inward Quest.


1 - YOU CAN NO LONGER ANSWER YOUR OWN QUESTION

The answer box is no longer displayed for any user that originally asked the question. This means you can no longer provide an answer to a question you have asked.

We've done this because there has been an on-going problem with new site users thinking that Inward Quest is a discussion forum (instead of a Q&A site) and misusing the answers box. There have only been rare occasions in the past four years when someone has had a legitimate reason to answer their own question instead of just providing Community Wiki information. Anyone who genuinely needs to answer their own question from now should just edit their question and add the extra information.


2 - LET US KNOW IF YOU CAN NO LONGER SEE THE ANSWER BOX FOR A QUESTION YOU HAVE NOT ALREADY ANSWERED

We have had code running for quite a while on Inward Quest to prevent users answering a question more than once. Our policy is that any user wishing to add more information should just edit their existing answer instead of adding multiple answers. Among other things, this prevents abuse of the points system which is key to keeping trolls and spammers off the site.

Some users have been able to circumvent this code and have still been able to answer more than once. We are not suggesting this is deliberate but, more likely, something in their web browsers is operating in a non-standard way.

We have now altered this code in a significant way to block these users. If you find that you can no longer see the answer box, and you haven't answered that question already, then please let us know so we can investigate your web browser set-up


UPDATED

We've now updated the code that displays the "Add New Comment" links on a question page so that they will no longer display if your browser is operating in an unexpected way. This further protects Inward Quest from anyone who may be trying to by-pass our message posting safeguards. If you find that you can no longer see the Add New Comment links then please let us know so we can investigate your web browser set-up

asked Oct 06 '13 at 05:28

Simon%20Templeton's gravatar image

Simon Templeton ♦♦
2.2k172242

edited Oct 12 '13 at 15:08

@ele This is being looked at. That account has engaged in dubious activities on Inward Quest before so it is not clear at present if the restriction has been by-passed innocently or not.

(Dec 06 '13 at 11:11) Simon Templeton ♦♦

@Simon Templeton - I do not see an answer box on any question.

link

answered Oct 06 '13 at 06:58

Dollar%20Bill's gravatar image

Dollar Bill
2665516

@Dollar Bill please force a hard refresh on your web browser. The key combination varies from browser to browser. You could try SHIFT + F5 or CTRL + SHIFT + F5. The page should refresh - an ordinary F5 will only do a soft refresh but that may also be enough. Doing that will force a Javascript refresh to the new code. If that doesn't fix the problem, let me know so this can be investigated - your set-up may be one of those that this update affects

(Oct 06 '13 at 07:35) Simon Templeton ♦♦

@Simon Templeton - I did what you suggested to force a refresh, it did refresh, but I still have a problem of not seeing an answer box. It has been working up until now. Nothing changed in my settings, except I did run Ccleaner this morning for the first time in a long time.

I am using Google Chrome as my browser. Windows 7 Ultimate. 16gb ram, 8 core AMD processor. I did a restart on my computer and still have the same problem. I am logged in. Bill

(Oct 06 '13 at 07:49) Dollar Bill

@Dollar Bill Could you let me know which Google Chrome extensions you have installed? - only the active ones. Thanks

(Oct 06 '13 at 07:53) Simon Templeton ♦♦

I also had my wife login under her site name (No Brainer) and no answer box was displayed.

I assume the problem is a conflict between my browser/computer and IQ. I have also done a recent driver update and all my drivers are up to date.

Hope to get this resolved, soon. Any more suggestions?

(Oct 06 '13 at 08:16) Dollar Bill

@Dollar Bill Could you let me know which Google Chrome extensions you have installed? - only the active ones, the ones marked as "Enabled" Thanks

(Oct 06 '13 at 08:24) Simon Templeton ♦♦

@Dollar Bill Follow the instructions in the Manage all your extensions on the Extensions page section to see your extensions: https://support.google.com/chrome/answer/187443

(Oct 06 '13 at 08:31) Simon Templeton ♦♦

Adblock plus - did disable it to check and did not help ---- Google Translate ---- Dashlane - password manager ---- Lastpass - password manager ---- Google Voice ---- Send from Gmail (by google) ---- Google calendar checker ---- Adblocker for gmail ---- Adblock ---- fPrivacy (makes Facebook permsiions optional) ----

FWIW - Obviously I have no problem seeing the answer area here on IQ Meta.

(Oct 06 '13 at 08:35) Dollar Bill

@Dollar Bill Okay thanks. I will have to double-check but I don't think any of those will interfere with IQ. Can you now follow the instructions on this page (apart from Step 5) and let me know what your setting is in the JavaScript section: https://support.google.com/adsense/answer/12654

(Oct 06 '13 at 08:41) Simon Templeton ♦♦

Allow all sites to run JavaScript was already enabled. I ma going out for a while, but will be back later and can then implement any further ideas you may have. Bill

(Oct 06 '13 at 08:54) Dollar Bill

@Dollar Bill Thanks. The next thing to try is to temporarily disable (uncheck the Enabled box) any Google Chrome extensions relating to Ad-Blocking or Privacy. These extensions usually work by manipulating a site's Javascript code. They shouldn't interfere with what we have running on Inward Quest but you never know.

(Oct 06 '13 at 09:03) Simon Templeton ♦♦

@Dollar Bill And another thing to try. Please fire up Internet Explorer and visit Inward Quest with it. You don't have to log in. If you see any answer boxes at all then the problem is definitely with something in the Google Chrome setup. I have a plain Google Chrome running on Win 7 here and the site is working fine.

(Oct 06 '13 at 09:09) Simon Templeton ♦♦

@simon Templeton - just got back and tried Internet Explorer. It works fine.

--- I checked with Chrome and no answer box -- so --- I disabled all the adblocker extensions and it works fine. I have an answer box. So I re-enabled them one at a time to see if one of them was causing my problem, but when I did re-enable them, I STILL had an answer box. So now, all my extensions are enabled and I have an answer box. Go figure. Will keep you informed if the situation reoccurs. Bill

(Oct 06 '13 at 12:35) Dollar Bill

@Dollar Bill Yes, that is puzzling. Anyway I'm glad it's now working for you

(Oct 06 '13 at 13:10) Simon Templeton ♦♦

@dollar bill new browser conform to HTML5 sometime web site do not or some browser did not pass some compatibility test of conformity to the new web standard. when the problem is from the web site quircks mode is turn on and try to compensate to render the web page. the browser that pass all test is internet explorer 11. also with the new web standard extension add on, will eventually become not needed once the web site on the web conform to new standard. since css3 now take care of animation. extension should be use only when you determine that you need it for a specific perpace.

(Dec 08 '13 at 18:16) whitetiger
showing 10 of 14 show all

@Simon Templeton - I think the problem lies in Adblock. I had Adblock Plus, Adblock (regular) and Adblock for Gmail running. This morning, I found the answer area had disappeared again. When I disabled Adblock Plus, the answer area came back.

Not sure I need all these Adblocks, so I am leaving Adblock Plus disabled and the site seems perfectly normal and usable.

Hope this helps.

link

answered Oct 07 '13 at 05:13

Dollar%20Bill's gravatar image

Dollar Bill
2665516

Okay, thanks for the information

(Oct 09 '13 at 04:09) Simon Templeton ♦♦

some of you might like this link: http://samples.msdn.microsoft.com/ietestcenter/#html5 to view how conform your web browser are to the latest standard. to see where they fail or have not a 100 percent result. error 504 bad gateway is cause by a time out when trying to access the web page. server could have problem or the web site might have error on them causing this. as for things not displaying in the browser it usely mean that it is not display properly in the browser rendering engine what is the cause of this you will ask?. the web page sometime when written will not display the same across all browser depending on the engine the quirks mode and how it is written on the web page. often the cause of it not displaying the same across all browser is that it was not tested across all browser by the web page author. if you have one of the latest browser just press f12 and take the event object viewer and click on the object it will let you see what is working and what is not you could also hack it, if you know how to do it, but I will not go to much in the details. also what is new with Html5 and css3 is that you now use css3 for the colors, template, animation. so of course it render differently on different browser, accessing different web page, with different web standard, across the web. what is useful with i.e.11 is that you can test across platform and version when you make web site. you can also use this when a web site use a older standard and use browser sniffing in this way you can tell him that you are a older version by changing your user agent string. since browser sniffing is not the proper way to detect browser any more. the only problem is with web site that are not ready for i.e.8 usely with deprecated j-query file lower then 1.6.3 and with many error the engine will not render and the quirck mode will fail cause by to many error and incompatibility issue. it should answer your question.

link

answered Dec 08 '13 at 19:19

whitetiger's gravatar image

whitetiger
2956815

Well you wanted reports @Simon. I do not have an answer box on IE. As long as I have a comment box; I'm good (unlike last yr) As for Chrome, yes - which is odd because Chrome was the same browser I was using when your software was hashing out my post as I wrote it, instead of waiting till I posted it. Chrome is bare bones - NO apps, NO extensions. IE is my 2nd choice for viewing IQ. I do have an answer box in Opera & FF; but have to many issues with FF to use it when viewing IQ. Thanks.

ETA

I also have & had Inward Quest listed as a safe site; which I did when I had issues before.


ETA 10-12-2013 (in response to comments & questions)


Perhaps I'm being over sensitive; but combined with your reply to my other query (profanity) or perhaps I just tired & frustrated by these constant techy issues which seem to be only happening to me. . . .

I plan on replying to the email you sent in regards to the other matter which concerned me. I prefer not to discuss it online - but - just because you cannot replicate what I'm telling you happens does not mean it's not a fact. Because no one else has mentioned this does not mean it doesn't happen; it ONLY means it doesn't concern them & is not an issue for them.

When you ask me to take screen shots, I think you have doubts about what I'm saying due to my earlier email. I think my description of what I was seeing was clear. The main page only had a limited amount of questions. I would be more than happy to oblige; but after getting this message from Incapsula - it's hard to comply if not impossible.

**www.inwardquest.com**

owner has denied your access to the site.

This happened after I checked cookies for your site on IQ. A number of cookies were blocked. I "attempted" to unblock them. I closed IE so my changes would take effect because some of the cookies were still showing as being blocked, even tho summary said they weren't.

I went to Meta first & checked cookies. 3 cookies for the Meta site remained blocked. I'm not sure if they are some of the same ones which were blocked on IQ or not. I'm fairly certain 1 of the 3 cookies was the same & that one was one of the waypoint upfiles & I'm not sure which. The ones listed as blocked on Meta were:

upfiles waypoints

upfiles waypoints infinite

upfiles test jquery live previews.

I then tried to connect to IQ. This is when I received the Incapsula message where I was denied excess.

**www.inwardquest.com**

owner has denied your access to the site.

hr

Incident ID

Your IP Address

Proxy IP

Proxy ID

Error Code 15

Error Name Security error (code 15)

Error Description This request was blocked by the security rules

This is the reason for quotation marks around the word 'attempted' because obviously I messed something up when I unblocked those cookies. It's the only thing I did.

Last year when I was having issues viewing IQ. I checked cookies for IQ via website privacy policy on IE & it took me awhile to recall how I did this. There were a number of cookies blocked last yr. I was able to unblock all but one & that cookie was not blocked this time & I guess not for quite awhile. I tried to find where I wrote the names of these cookies down last year; but so far I haven't had any luck...

The reason I don't think my security software is a factor is because I know the difference. I'm not too techy; but I think I know the difference in security software. The security software I have on my work computers is extreme security. I'm not running anything like that on this laptop. Additionally, I disabled my security by turning it off numerous times last year to see if this would make a difference. It did not. I tried disabling it again & my results were no different.

Additionally, after encountering issues last year, I uninstalled my free trial software (remember my laptop was brand new) & I am running ONLY MSE with Malwarebytes Anti-Malaria plus an additional scan available which is not active. Like I told you in my email, I basically only use this laptop for browsing & IQ.

As for java script. I will check this; but I highly doubt it because I have numerous Microsoft accts & if java or cookies are not enabled I would receive a message & the site would not work properly. I know for a fact a well know website I visit all the time requires javascript to work properly & if I did not have it enabled, I would receive a message at the bottom of the screen Java Script void. When I was chatting with my IQ friend outside the forum the other nite, I was on IE & the forum worked fine.

Thank you for providing a link cause w/o searching I would have no clue how to find this.

I have other browsers to use to view IQ - so don't concern yourself too much. I thought maybe other users might have this issue & you asked for reports.

The only other thing I have done recently to IE is to download Dell System Detect because I was unable to udpate an Intel driver. I can easily remove this software if you think its an issue. It updates automatically every other day.

Thank you for your time.

ETA 10-13-2013 to respond

I have NO idea why these cookies came to be blocked. Not a clue in the world. I did what you told me to last year & I still could not read comments. I disabled my security, etc, etc & later I downloaded 2 additional browsers. Like I said, one day out of the blue I could read comments again. I kept looking for a reason why on my own. I stumbled upon the cookie issue in my determination to figure out what causing this problem. As I stated, there were a number of cookies blocked. I unblocked all but one. No matter what I did, I could not unblock that 1 cookie. I assumed (prob incorrectly) that you no longer were using that particular cookie any longer & no longer a factor.

I didn't have a problem with IE with the exception of the issue that I emailed you about until a couple days ago when you made changes. With the exception of the issue I emailed you about which happens randomly no matter which browser I'm on, I can both view & write comments on the other browsers.

With the exception of the issue I emailed you about, I was not using IE (only viewing) when I was logged onto IQ and experiencing those issues. 99% of the time I'm on Chrome when I write on IQ & only occasionally on Opera or FF. Every issue I mentioned happened while using Chrome except for the other night when I was on Meta via FF where I have a direct link. Several times I was unable to contact you via the contact button on IQ. I then tried FF & Opera & those attempts failed also. All these were done repeatedly.

If I just view IQ I'm usually on IE & I did NOT experience problems till the other day, which I reported. I did not realize it was a cookie issue. Why would I? You talked about extensions to Bill. The only time you mentioned cookies was march of 2012. I thought my cookie issue was resolved. I have no issues with other sites. I have my browsers set to accept cookies. I then decided to check cookies for your site & that is when I discovered some were blocked. I have no idea how, when or why. I attempted to unblock them.

I know my browsers are set to allow cookies; but I have no idea how to check opera, FF or Chrome to see if there are any IQ cookies blocked. I will search for how to. I haven't looked for blocked cookies for a year and half - sorry, I couldn't even recall how to do it on IE right away. I kept looking on your site for something to click on.

I didn't mention the cookie because that was last year & I thought the issue was resolved.

Last night I got another Gateway error #504 while trying to connect to Meta via FF. I've always received Gateway errors & I always assumed it was on my end. My server. Then I started getting incapsula errors. This is nothing new. I would go from browser to browser & I could not connect with IQ. I always assumed you were down for maintenance until one day I noticed users had been posting during those times when I could not connect. I thought this was my fault due to a slower wifi connection that most.

This is one such incapsula error which I get quite often

www.inwardquest.com

You've requested a page that currently is on the Incapsula network.

Incapsula was unable to connect to the server.

Suggestions :

If you are a website visitor, try to refresh your browser and connect again.
If you are the website owner, please ensure that your server is up and running and that access to it from the Incapsula network has not been blocked in any way. see here

Then I click on the link * copied the following

  • clicked on the help page for owners or administrators (see here) link is below

Any or combination of the following:

Your site is unreachable via Incapsula
Site visitors experiencing “time out”
Site visitors constantly receive an error page when accessing the site
Your event log is showing “server is unreachable”
Site visitors experience intermittent connectivity issues

Every single one of the above issues listed happen to me quite often & one of the reasons why I don't answer questions is because I lose everything --- too many timeouts.

At times this has gone on for most of the day, no matter the browser.

I apologize for the inconvenience and misunderstanding. As soon as I have time to research how to find out if there are any cookies blocked on chrome, ff or opera I will let you know. Please don't assume I know -- I'm not techy at all. Please ask. Be specific in your requests & I will do my best to answer.

Thank you & honestly you don't have to spend any more time on my issues.


ETA


The settings on chrome,ff and opera are correct. They have been correct. I recently had someone else (computer nerd) look at my settings & they were all correct. We worked extensively on Chrome -- there was nothing wrong anywhere. He tried to find a reason for the issue I emailed you about & could not.

I still don't know how to find out which cookies are used for IQ (website policy) on the other browsers. I will tho. It's easy on IE after I recalled . You click on tools - safety & then website policy. I don't see an option like this on my other browsers.

**ETA to add screen prints you requested (no errors this time -- I recall getting those security warnings from your site several other times in the past)
Evidently, I do not know how to do this. Best I can do - I can email them - I pasted to a document also.

. alt text

alt text

Questions end

alt text

alt text

alt text

alt text

alt text

No answer box

alt text

[1]: http://IE screenprints

ETA

So you are saying a blocked cookie on IE is affecting my other 3 browsers?


ETA

Thank you @Simon. Problem solved & the cookies which were blocked on IE were immediately accepted with only a click & a refresh.

I actually do know what compatibility mode is. When I was unable to get high speed where I lived, numerous sites would prompt me to switch to compatibility mode. A serious of coincidences - the same day you made changes to IQ, I accidently clicked on that icon when I went to refresh my browser. I either walked away or closed my browser; otherwise I should have received the following message: "you are now running IE in compatibility mode" & I did not. What I fail to understand is why after closing IE & shutting computer down, IE did not immediately revert back. I'm using IE & IE 9 64 bit . I haven't been able to upgrade to IE 10 & I wouldn't think IE 9 was an older browser & any reason for it to not revert back.

Again, I honestly had no reason to think this was a cookie issue. I don't think like a tech or know the language; but I do know how to use a search engine to resolve issues. I apologize for not following your instructions immediately & making this both complicated & exhausting. My mind totally went blank the 1st time I tried to imbed the images in my answer.

Your solution was a simple fix to both the view & cookies issue on IE. I made it way too complicated. Again, I apologize. Thank you.

link

answered Oct 07 '13 at 17:29

ele's gravatar image

ele
65131623

edited Oct 14 '13 at 20:48

@ele What are you listing IQ as a safe site in?

(Oct 09 '13 at 04:12) Simon Templeton ♦♦

Geez, I totally misread that. I thought you asked WHY. Where? In internet explorer. It's an option & when I had trouble viewing IQ last year, I did that. I couldn't read comments for a couple months & then out of the blue I could.

As for IE, I still do not have an answer box. I can view comments. The Main Page ONLY shows 1 page of questions - it does not continue & page options are obsolete now. The last question on the page is the apathy one. (A)

(Oct 11 '13 at 01:39) ele

(B) When I click on a question. The page I'm viewing is skewed. The questions and the answers overlap into the right hand column where you see search IQ, live chat, visitors & most popular, but at the same time the edge of the right column like numbers from Most Popular overlap into the answers. This does NOT happen on the main page. Very clear -- but cut off and yes I've checked this daily & refreshed too.

(Oct 11 '13 at 01:43) ele

(C) I use IE more than any other browser -- I have no trouble viewing other websites & I also checked out another forum. Like I said no issues with other browsers. To clarify -- not only couldn't I make comments I couldn't even view comments for a couple months. I did try dif browsers - I did everything you told me to do, to no avail. I even uninstalled & reinstalled a couple browsers . The laptop was brand new at the time.

(Oct 11 '13 at 01:46) ele

@ele Internet Explorer is well known for not adhering to the web standards. Please provide a screenshot of the layout issue. You can embed it into your answer above.

Please also go to this web page and follow the instructions for enabling Javascript In Internet Explorer: http://support.microsoft.com/gp/howtoscript Then please check if anything has changed on the site.

(Oct 11 '13 at 12:20) Simon Templeton ♦♦

@ele Blocked cookies for Inward Quest will cause most, if not all, of the problems you've mentioned. Cookies do not block themselves. Please explain how they came to be blocked and why you have never mentioned this before while insisting upon technical support even though I have asked you previously if you were clearing cookies. We've expended a considerable amount of time and effort in investigating your claims, both now and previously, that the site does not work correctly. But you have never mentioned until now that there has been manipulation/blocking of the site's cookies.

(Oct 13 '13 at 19:42) Simon Templeton ♦♦

@ele Now that you've posted those screenshots I can see straightaway what the problem is.

In your Internet Explorer address bar, there is a magnifying glass at the right hand side of it. Next to that is a small box which will appear as though it is broken in two. Click on that box and the problems will be resolved.

Please do not click on that box in future unless you know exactly what you are doing and what it is for.

(Oct 14 '13 at 08:29) Simon Templeton ♦♦

@simon templeton you said: Internet Explorer is well known for not adhering to the web standards. you are wrong it is the most conform to the web standard. they also make the test for all the browser to see if they are conform. I have found all those 8742 test across all browser a fee day ago. here is the link: http://samples.msdn.microsoft.com/ietestcenter/

(Dec 08 '13 at 18:33) whitetiger

and here you said: In your Internet Explorer address bar, there is a magnifying glass at the right hand side of it. Next to that is a small box which will appear as though it is broken in two. Click on that box and the problems will be resolved. yes this activate quircks mode or if you prefer compatibility view to be able to see the web site when there is something in error or not conform to the latest standard. each browser vendor have their own quirkcs mode to work with their own rendering engine.

(Dec 08 '13 at 18:37) whitetiger
showing 7 of 9 show all
Your answer
toggle preview

Related Questions